Outages on CogentCo Link
Incident Report for SeFlow s.n.c.
Resolved
We received confirmation that they fixed the issue reloading the router. We're now receiving full routing table and all is working fine
Posted over 1 year ago. Dec 11, 2017 - 22:28 CET
Update
We received confirmation from Cogent that they have a software issue on Cogent Router and are checking the root cause.

We still confirming that no services are impacted as all traffic was rerouted to other uplinks
Posted over 1 year ago. Dec 11, 2017 - 21:06 CET
Identified
Dear Customers,
we received downtime notification on all interfaces on Cogent uplink in Milan. Traffic was automatically redirected to other uplinks and services was not impacted.

We're waiting response from CogentCo NOC to know the root cause.
Posted over 1 year ago. Dec 11, 2017 - 20:45 CET