Strasbourg Region Down
Incident Report for SeFlow s.n.c.
Resolved
VMs has been booted. If someone still experiencing issue, please submit an open ticket
Posted over 1 year ago. Nov 09, 2017 - 14:00 CET
Update
hypervisors 1-2-4-5-6-7-8 activated too. We're waiting connectivity restore for 3-9-10-11-12-13-14-15
Posted over 1 year ago. Nov 09, 2017 - 12:30 CET
Update
hv4 node connectivity is restored and we started customer VM on it. We're waiting for other nodes
Posted over 1 year ago. Nov 09, 2017 - 12:12 CET
Update
We see that some servers are online but backend network still unreacheable, so we can't boot the vms. We're waiting for updates
Posted over 1 year ago. Nov 09, 2017 - 12:03 CET
Identified
Dear Customers,
we received notification that OVH Datacenter in Strasbourg, where we host our Cloud Strasbourg Region is offline. Seems a Power issue, but we can't confirm that has http://travaux.ovh.net/ is offline too

We're waiting that power will come back on that data center
Posted over 1 year ago. Nov 09, 2017 - 09:06 CET