Partial Network Outages in Milan
Incident Report for SeFlow s.n.c.
Resolved
All system are working flawlessly right now.
Posted 9 months ago. Aug 01, 2018 - 21:59 CEST
Investigating
During a scheduled maintenance something goes wrong and we're facing a partial network outage in Milan datacenter, we're working hard on it to restore connettivity as soon as possibile. Please be patient,
thank you for understanding.
Posted 9 months ago. Aug 01, 2018 - 16:16 CEST
This incident affected: Network.