Partial network outage
Incident Report for SeFlow s.n.c.
Resolved
Hi,
after reboot we did at 8:52 we not experienced any new overload. We still monitor it.
Posted about 1 year ago. Apr 05, 2018 - 11:37 CEST
Update
We're rebooting the affected router to fix the announcement issue
Posted about 1 year ago. Apr 05, 2018 - 08:52 CEST
Investigating
We're facing a network reachability problem for some of our subnets in Milan, our network team is on the problem. We will keep you updated,
Thanks for understanding.
Posted about 1 year ago. Apr 05, 2018 - 08:32 CEST