Core router reboot
Incident Report for SeFlow s.n.c.
Resolved
Routers has been rebooted and are now online
Posted 8 months ago. Aug 13, 2018 - 16:34 CEST
Identified
Due to human error during migration we need to restart the core routers.

We apologies for the inconvenience
Posted 8 months ago. Aug 13, 2018 - 16:26 CEST
This incident affected: Network.