Overload on MIX Router
Incident Report for SeFlow s.n.c.
Resolved
After o.s. upgrade we not experienced any new overload. We monitored for 48 hours.
Posted 3 months ago. Jan 29, 2019 - 11:21 CET
Update
We received new overload a few minutes ago after 24 hours from previous symptom. After initial investigation we did some changes on affected router and still monitoring it.
Posted 3 months ago. Jan 25, 2019 - 10:22 CET
Investigating
Hi,
we're suffering random overload on MIX router that cause packet loss on cartain destination.

We're investigating the root cause
Posted 3 months ago. Jan 24, 2019 - 10:16 CET
This incident affected: Network.