distribution switch unresponsible
Incident Report for SeFlow s.n.c.
Resolved
This incident has been resolved.
Posted 9 months ago. May 20, 2018 - 13:05 CEST
Monitoring
Connectivity has been restored
Posted 9 months ago. May 20, 2018 - 11:53 CEST
Investigating
Dear Customers,
we're experiencing same issue experienced on 3 May at distribution switches. We're now rebooting them.

We apologies for outages and we want inform all customers that we already signed contract for new distribution switches and are waiting for the delivery for the full replacement
Posted 9 months ago. May 20, 2018 - 11:41 CEST
This incident affected: Network.