PDU8 failure
Incident Report for SeFlow s.n.c.
Resolved
Pdu has been replaced. We monitored it for few hours and no warning detected. We're closing the case
Posted 12 months ago. Apr 29, 2018 - 14:12 CEST
Identified
Dear Customers,
PDU8 on DC3 is offline and our on site tech identified that is caused by hardware failure. We're waiting our electricians to come on site to replace it.
Posted 12 months ago. Apr 29, 2018 - 03:11 CEST