Switch 12 offline
Incident Report for SeFlow s.n.c.
Resolved
After investigation we identified the root cause on switch11 not switch 12 in same rack. We rebooted the switch that is came back. This switch is one of scheduled in december to be replaced. To avoid future downtime we anticipate the replacement monday 6 November. After switch replace all customers will be upgraded to 250Mbps uplink for free.

We not expect more downtime
Posted over 1 year ago. Nov 02, 2017 - 22:55 CET
Investigating
Dear Customer,
we lost access to switch 12 on Isle 4 rack 10 of DC2 in Milan.

We sent a tech to check the switch status.
Posted over 1 year ago. Nov 02, 2017 - 22:31 CET