MIX Port Upgrade at 14:00 CEST
Incident Report for SeFlow s.n.c.
Resolved
Upgrade completed. All peers are up.

We're closing the case.
Posted over 1 year ago. Jan 16, 2018 - 14:07 CET
Monitoring
Ports has been replaced and upgraded. We're now restoring peering with our partners.
Posted over 1 year ago. Jan 16, 2018 - 14:04 CET
Identified
Dear Customers,
today at 14:00 CEST we will perform port upgrade on MIX Milan. During upgrade we will reroute traffic through international carrier and you will experience latency increase for some minutes.
Posted over 1 year ago. Jan 16, 2018 - 11:57 CET