Overload on distribution Router
Incident Report for SeFlow s.n.c.
Postmortem

Dear Customers, after the latest outages on DC2 in Milan we found the root cause.

We're experiencing this bug

https://quickview.cloudapps.cisco.com/quickview/bug/CSCud53949

As workaround we was forced to disable ipv6. As part of our scheduled network devices we already ordered several days ago new distribution switches that we expect to receive very soon. We will restore IPv6 once new Switches are in place.

Kind Regards

Posted 11 months ago. May 23, 2018 - 00:23 CEST

Resolved
This incident has been resolved.
Posted 11 months ago. May 23, 2018 - 00:08 CEST
Update
Dear Customers,
routers are now in normal state. We identified the router in a o.s. bug that cause ipv6 tcam saturation and all traffic are switched in the software.

To avoid this to happen again we temporarily disabled IPv6 connectivity.

We want inform all customers that new MLXe Routers are ordered and we're waiting delivery to to replace existing routers. Once new routers are in place we will restore IPv6 connectivity.

We not expect any more outages with IPv6 disabled.
Posted 11 months ago. May 22, 2018 - 23:54 CEST
Investigating
Dear Customers,
we had same issue experienced Sunday. We found the cause generated by IPv6 TCAM. We're rebooting routers to restore connectivity.

We will take proper action to avoid that this will happen again
Posted 11 months ago. May 22, 2018 - 23:25 CEST
This incident affected: Network.