Problem on hv4 (France Region) cloud node
Incident Report for SeFlow s.n.c.
Resolved
Hv4 is now working fine, all problems are resolved.
Posted about 1 year ago. Mar 09, 2018 - 12:20 CET
Identified
We've identified a synchronization problem with hv4 (France Region) and the control panel, actually, some machines could have problems and seems the queue task process is very slow, please be patients we're working to recover to a normal situation as soon a possible.
Thanks for understanding.
Posted about 1 year ago. Mar 09, 2018 - 11:21 CET