Switch43 unreachable
Incident Report for SeFlow s.n.c.
Resolved
Switch 43 has failed power supply. We replaced it and is now online.
Posted 9 months ago. May 13, 2018 - 12:36 CEST
Investigating
Hi,
we received reply that Switch43 is unreachable. We're investigating.
Posted 9 months ago. May 13, 2018 - 12:20 CEST
This incident affected: Network.