Random Power failure
Incident Report for SeFlow s.n.c.
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 25, 2019 - 12:31 CET
Update
hi,
we powered on backup power line. All service are on. We apologise for the inconvenience. Electrician are investigatin on failed line. We're not experiencing any new outages

Regards
Posted about 2 months ago. Mar 25, 2019 - 11:42 CET
Identified
We're experiencing random power failure on racks on DC2. Electrician are investigating
Posted about 2 months ago. Mar 25, 2019 - 11:24 CET
This incident affected: Datacenter.