Routing problem in Milan
Incident Report for SeFlow s.n.c.
Resolved
Incident resolved, all systems are correctly up and running.
Thank you for your patince
Posted 8 months ago. Aug 11, 2018 - 17:30 CEST
Identified
We're facing some minor routing problem in Milan, we're working on it to resolve asap.
Thanks for understading.
Posted 8 months ago. Aug 11, 2018 - 15:59 CEST
This incident affected: Network.