outages on Mil1
Incident Report for SeFlow s.n.c.
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 27, 2017 - 03:05 CEST
Update
Services has been restored. We still investigating, but not expecting more outages
Posted over 1 year ago. Sep 27, 2017 - 01:48 CEST
Investigating
We received same alert of outages on Mil1 (is same as issue http://status.seflow.net/incidents/zdvrtr4gy8vw )

We're investigating
Posted over 1 year ago. Sep 27, 2017 - 01:32 CEST