Outages on netix link
Incident Report for SeFlow s.n.c.
Resolved
link has been restored
Posted over 1 year ago. Nov 08, 2017 - 19:40 CET
Update
We received confirmation that our uplink has transport issue to Milan. We keep it disabled. Other uplinks can absorb all traffic without issue. As we offer 3 uplinks + 19 exchanges, we're able to absorb multiple fiber failures without any outages.

We confirm that no service is impacted.
Posted over 1 year ago. Nov 08, 2017 - 14:31 CET
Identified
Dear customers,
We' re experiencing outages on netix uplinks.

We lost connectivity with their router so powered off the session with them to avoid rerouting congestion.

We keep session offline until they not fix their Milan node
Posted over 1 year ago. Nov 08, 2017 - 12:24 CET