Resolved
DC3 - Packet loss on Switch23

Started
December 28, 2020 at 4:51 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Datacenter
  • Resolved

    We just resolved the issue!

  • Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating

    We received packet loss alert from Switch23. We se that snmp process is not running anymore. We're reloading the switch to troubleshoot. Reload will take approx 3-4 minutes