Resolved
DC2 - Switch 36 unresponsible

Started
January 01, 2021 at 1:19 PM
Status
Resolved after about 3 hours

Impact

Partial outage
Affected
Datacenter
  • Resolved
    January 01, 2021 at 4:25 PM

    Switch is fully operational.

  • Monitoring
    January 01, 2021 at 1:57 PM

    A switch reboot fixed it. Now all servers attached are up.

    We still monitor the switch to check what happened.

    Regards

  • Investigating
    January 01, 2021 at 1:19 PM

    We received a downtime alert for Switch 36 on DC2.

    We're checking the root cause and sending a tech into the room