Resolved
SeFlow Cloud Dashboard not available

Started
May 14, 2021 at 8:56 AM
Status
Resolved after 1 day

Impact

Partial outage
Affected
SeFlow Cloud Backup
  • Resolved

    After the fix we monitored for 12 hours the cloud dashboard and we can close the case

  • Identified

    We found both disks damaged (maybe caused by DC power outage). We already replaced them and plugged new power supply. We reimaged the VM and are now uploading the DB backup.

    Dashboard should be back shortly

  • Investigating

    Maybe due to this incident https://instatus.com/app/seflowstatus/incidents/ckocbq5rx107937cnn2tj2rqc51

    We have outage on SeFlow Cloud Dashboard.

    Server is not booting properly, we're investigating