Experiencing issues

Show current status

[Resolved] Broken PDU in DC2 - Milan

Started on December 14, 2020 at 2:15 PM. Resolved after about 1 hour

Affected

Datacenter
  • Identified
    December 14, 2020 at 2:15 PM  –  

    We identified a broken PDU on DC2 isle 4 rack 16. PDU is rebooting every few minutes.

    Our electricians are replacing it.

  • Monitoring
    December 14, 2020 at 2:19 PM  –  

    We replaced it and currently monitoring the result.

  • Resolved
    December 14, 2020 at 3:04 PM  –  

    No more power cycle with new PDU. We're closing the incident