Experiencing issues

Show current status

Strasbourg OVH Region Offline

Started on March 10, 2021 at 3:13 PM. Identified.

Affected

SeFlow Cloud
  • Identified
    March 10, 2021 at 3:13 PM  –  

    Salve, come molti di voi sapranno, Nella nottata tra il 9 e 10 Marzo, il campus OVH di strasburgo è andato a fuoco. Il datacenter 2 è andato completamente perso, mentre il datacenter 1 è andato parzialmente distrutto. I nostri server, per la region Francese del Cloud si trovano fortunatamente nel Datacenter 3, tuttavia non è possibile accenderlo in quanto l' intero campus va bonificato.

    Secondo le prime stime OVH, l' accensione del datacenter è prevista per Venerdì 19 Marzo.

    Tutti i dati dovrebbero essere in salvo

    Alcuni screen della situazione sono disponibile al seguente url https://www.jioforme.com/ovh-data-center-fire-darkens-popular-sites-around-the-world/240036/

    #

    Hello, as many of you know, in the night between 9 and 10 March, the OVH campus in strasbourg burned down. Datacenter 2 was completely lost, while datacenter 1 was partially destroyed. Fortunately, our servers for the French Cloud Region are located in Datacenter 3, however it is not possible to turn it on as the entire campus must be reclaimed.

    According to initial OVH estimates, the datacenter is scheduled to start up on Friday 19 March.

    All data should be safe

    Some screens are available here https://www.jioforme.com/ovh-data-center-fire-darkens-popular-sites-around-the-world/240036/

  • Monitoring
    March 22, 2021 at 12:21 PM  –  

    OVH released a status page that customers can reach here:

    https://www.ovh.ie/news/press/cpl1786.strasbourg-datacentre-latest-information

    All our servers for France Region, are in SBG3 that was not impacted. Data are safe.

  • Identified
    March 22, 2021 at 2:00 PM  –  

    Node1 has been booted. All VMs in this node are now operational

  • Monitoring
    March 22, 2021 at 3:29 PM  –  

    All Cloud nodes except SBG-node2 has been started. All data has been recovered.

    SBG-node2 not started, we engaged staff to check the hardware.

    Regards

  • Resolved
    March 22, 2021 at 3:48 PM  –  

    We just resolved the issue!

  • Resolved
    March 22, 2021 at 3:48 PM  –  

    All nodes has been started. No data was lost.

  • Identified
    March 24, 2021 at 9:06 PM  –  

    Hi, we received notification from OVH that vrack functionality (that we use to give connectivity to our VMs) will be restored on 26 March

    We will keep customer updated