[Resolved] node9 of mycore degraded

Started on May 10, 2021 at 2:56 PM. Resolved after 2 days

Affected

MyCore Cloud Servers
  • Investigating
    May 10, 2021 at 2:56 PM

    We identified degradation on node 9 of mycore. We're troubleshooting the cause.

    Please, during incident timeframe, ignore any message from your VM (suspension, reactivation or similar)

    Regards

  • Resolved
    May 12, 2021 at 7:04 PM

    we monitored for 48 hours the node and see the issue resolved