[Resolved] node1 germany of mycore degraded

Started on June 4, 2021 at 9:29 AM. Resolved after about 1 hour

Affected

MyCore Cloud Servers
  • Investigating
    June 4, 2021 at 9:29 AM

    We are currently investigating this incident.

  • Resolved
    June 4, 2021 at 10:17 AM

    We found that a neighboring server triggered the rack fuse. We have repaired the damaged server and bring back the rack.