[Resolved] network degradation

Started on July 13, 2021 at 7:57 AM. Resolved after about 1 hour

Affected

Network
  • Investigating
    July 13, 2021 at 7:57 AM

    we have evidence of degradation in the network we are investigating

  • Resolved
    July 13, 2021 at 8:57 AM

    the problem was identified and solved, it was an ddos of over 60 million pps that we had to filter manually